
©2018-19 C-Print is a registered trademark of the Rochester Institute of Technology. All Rights reserved. 1 
4.5.082019.753.1 

 

  

  

C-Print® Desktop Version 4.5 

User Guide 



©2018-19 C-Print is a registered trademark of the Rochester Institute of Technology. All Rights reserved. 2 
4.5.082019.753.1 

Contents 
C-Print® Desktop Version 4.5 .................................................................................................................................. 1 

1. Overview ....................................................................................................................................................... 4 

1.1. Specifications................................................................................................................................................ 4 

1.2. Installation/Activation ................................................................................................................................. 4 

1.3. Updates ........................................................................................................................................................ 4 

2. Navigate in C-Print Desktop Software ........................................................................................................... 5 

2.1. Login/Logout ................................................................................................................................................ 5 

2.2. Menus ........................................................................................................................................................... 5 

2.3. Toolbar ......................................................................................................................................................... 6 

2.4. Status Bar ..................................................................................................................................................... 6 

3. Manage the Captioning Document ................................................................................................................ 7 

3.1. Familiar Document Functions ....................................................................................................................... 7 

3.2. Other Document Functions .......................................................................................................................... 7 

3.3. Recent Documents ....................................................................................................................................... 8 

3.4. Real-time Indicators ..................................................................................................................................... 8 

3.5. Scan Document ............................................................................................................................................ 9 

3.6. Check Missed Abbreviations ....................................................................................................................... 10 

3.7. STEM Style .................................................................................................................................................. 10 

4. Manage the Application .............................................................................................................................. 11 

4.1. Captioning Pane ......................................................................................................................................... 11 

4.2. Messaging Pane ......................................................................................................................................... 11 

4.3. Performance Pane ...................................................................................................................................... 12 

4.4. Dictionaries Pane ....................................................................................................................................... 13 

4.5. STEM Visual Menu ...................................................................................................................................... 13 

4.6. Character Map ........................................................................................................................................... 13 

4.7. Abbreviation System .................................................................................................................................. 14 

5. Options........................................................................................................................................................ 15 

5.1. Captioning Pane Options ............................................................................................................................ 15 

5.2. Messaging Pane Options ............................................................................................................................ 17 



©2018-19 C-Print is a registered trademark of the Rochester Institute of Technology. All Rights reserved. 3 
4.5.082019.753.1 

5.3. Dictionary Options ...................................................................................................................................... 17 

5.4. Helpers Options .......................................................................................................................................... 18 

5.5. Paths Options ............................................................................................................................................. 18 

5.6 Autosave Options ....................................................................................................................................... 19 

5.7. Date Options .............................................................................................................................................. 19 

5.8. Performance Options ................................................................................................................................. 20 

5.9. Notifications Options .................................................................................................................................. 20 

6. Manage the Dictionary ................................................................................................................................ 21 

6.1 Dictionary Menu ......................................................................................................................................... 21 

6.2 Dictionaries Pane ....................................................................................................................................... 22 

7. Pick List ....................................................................................................................................................... 28 

7.1 Pick List Display .......................................................................................................................................... 28 

7.2 Pick List Reorder ......................................................................................................................................... 29 

7.3 Disable Pick List .......................................................................................................................................... 30 

8. On-The-Fly Entries ....................................................................................................................................... 31 

9. Manage Connections ................................................................................................................................... 32 

9.1 Connections Menu/Commands .................................................................................................................. 32 

9.2 Hosting a Session (Allow Connections) ....................................................................................................... 34 

9.4 Disconnecting a Client ................................................................................................................................ 34 

9.5 Tag Teaming ............................................................................................................................................... 34 

9.6 Session Transfer ......................................................................................................................................... 35 

9.7 C-Print Connector ....................................................................................................................................... 37 

9.8 Client Connections ...................................................................................................................................... 37 

10. Keyboard Shortcuts ................................................................................................................................. 38 

 

  



©2018-19 C-Print is a registered trademark of the Rochester Institute of Technology. All Rights reserved. 4 
4.5.082019.753.1 

1. Overview 
C-Print Desktop is an application used by trained C-Print captionists to provide speech-to-text 

services. The application allows a trained C-Print captionist to input text using a keyboard 

abbreviation system. 

C-Print Desktop is not backwards compatible with previous 
versions of C-Print software. 

1.1. Specifications 
C-Print Desktop runs on computers with Windows 10* and higher, 64-bit. The program 

requires minimal hard disk space (~350MB) and runs efficiently on computers with a 

1.0GHz or faster processor. Note that antivirus and firewall settings may need 

adjustment to allow for and ensure the responsiveness of the Provider/Client 

communication. 

For specifications for the C-Print Web Client, refer to the Client Connections section. 

*Starter Edition operating systems and Windows 7 are not recommended. Microsoft 

will cease support of Windows 7 in January 2020.  

1.2. Installation/Activation 
You are entitled to install the C-Print Desktop software on the number of computers 

for which you purchased a license. Each user that needs access to the software will 

require an activation code to use the software. 

To start using C-Print Desktop after 

installation, open the software and enter 

your activation code in the field provided (C-

Print Desktop Registration window).  

Each activation code is good for one use. 

Contact C-Print Customer Support if you 

need additional uses (for example, if you needed to reinstall the software).  

1.3. Updates 
You have two options to check for updates to C-Print Desktop. 

 Manually check for updates: Go to Help > Check for Updates…, or click on the 

globe icon on the Status Bar. 

mailto:cprint@rit.edu?subject=Access%20Code
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 Automatically receive update notifications: Go to Tools > Options > Notification 

Options to select when to receive notifications - on startup, shutdown, or not 

at all.  

YOUR USER PROFILE/SETTINGS – FOR EXAMPLE, FONT AND BACKGROUND COLOR SETTINGS, DICTIONARIES, ETC. – WILL BE 

SAVED WHEN THE SOFTWARE IS UPDATED.   

2. Navigate in C-Print Desktop Software 

2.1. Login/Logout 
C-Print Desktop requires you to log in before starting the application. The log in is 

primarily beneficial when more than one captionist uses the same laptop, because it 

allows you to load a profile with your settings/preferences. The provider name 

displayed in the Messaging Pane is the username you entered/selected at log in.  

If you are the only captionist using a laptop, select the “Log me in automatically when 

starting C-Print” checkbox to bypass the log in screen at the initial log in. If 

circumstances change and you need multiple profiles, select Log Out from the File 

menu to deselect the “Log me in automatically…” checkbox. 

2.2. Menus 
C-Print Desktop uses menus and menu-driven commands, like most Windows 

programs. Some of the menus and commands will be familiar to you, and some are 

unique to C-Print Desktop. 

Menu Function  

File Use to manage documents. 

Edit Use to change documents. 

Format Use to change the appearance of text on the screen. 

View Use to show/hide certain panes and underline highlighters – for 
example, the Messaging Pane. 

Connections Use to manage connections to clients. 

Tools Use to adjust settings for various features, check spelling & missed 
abbreviations, and scan document for words that don’t have an 
entry in the active dictionaries.  

Dictionary Use to access dictionary and abbreviation system features.  

STEM Use to register and manage STEM Style Feature. 

Help Use to access information about the application. 



©2018-19 C-Print is a registered trademark of the Rochester Institute of Technology. All Rights reserved. 6 
4.5.082019.753.1 

To quickly access menus using the keyboard, 

press Alt followed by the letter underlined in the 

name of the menu. Once a menu is open, press 

the underlined letter of the menu item you want 

to access.  

For example, to open the Character Map using 

the keyboard, press Alt > v > c. 

 

2.3. Toolbar  
You can access many functions quickly using the Toolbar (located under the menus).  

Overview of the functionality associated with each icon on the Toolbar: 

 ALLOW/DENY CONNECTIONS  CUT  UNDERLINE 

 START/STOP TAG TEAMING  COPY  SUBSCRIPT 

 REQUEST/ACCEPT SESSION TRANSFER  PASTE  SUPERSCRIPT 

 GIVE/REQUEST DOCUMENT CONTROL  UNDO/REDO  CLEAR FORMATTING 

 NEW DOCUMENT  LEFT ALIGN  FIND 

 OPEN DOCUMENT  CENTER ALIGN  REPLACE 

 SAVE DOCUMENT  RIGHT ALIGN  MESSAGING/MESSAGE ALERT 

 PRINT DOCUMENT  BOLD  DISABLE/ENABLE DICTIONARY 

   ITALICS   

   TO HIDE THE TOOLBAR, RIGHT-CLICK ON THE TOOLBAR AND DESELECT MAIN TOOLBAR. 

2.4. Status Bar  
The Status Bar at the bottom of the C-Print Desktop window displays: 

1. A place to check for updates. 

 Click on the Globe icon to see if the program is up to date. 

2. A list of active C-Print dictionaries. 

 Use the down arrow next to the Active Dictionaries field to select a different 

active dictionary. 
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 Use the drop down menu next to the Active Dictionaries field to Edit or Export 

the active dictionary listed in the field Use the down arrow next to the Edit 

button to open the Dictionary Edit window for the dictionary listed in Active 

Dictionaries. 

3. The length of time a session has been available to clients and teammates. 

4. The number of users connected to a session. 

5. The computer’s IP address (if allowing connections). 

 A Copy button to copy the IP address. 

 A View button open the Web Client on the local computer. (Can be used by 

captionists to become familiar with how the Web Client works.) 

3. Manage the Captioning Document 
Many of the C-Print Desktop menus contain commands that allow you to manage the 

captioning document. With a few exceptions, most of these commands are similar to those 

found in normal word processing programs. Instructions for commands unique to C-Print 

Desktop are included in this Guide.  

If you plan to edit a document after a session, we recommend that you use a word processing 

application, such as Microsoft Word. 

3.1. Familiar Document Functions  
Use familiar functions as you would in a normal word processing program. These 

include New, Open, Save, Save As, Print, Exit, Undo, Redo, Cut, Copy, Paste, Select All, 

Find, Replace, Bold, Italic, Underline, Superscript, Subscript, Align [left, center, right], 

Text Color, Background Color, Check Spelling, and Help. 

THE SAVE AND SAVE AS COMMANDS SAVE FILES IN RTF FILE FORMAT BY DEFAULT. PREVIOUS VERSIONS OF THE C-PRINT 

SOFTWARE REQUIRED YOU TO EXPORT FILES TO ACCESS IN OTHER PROGRAMS, SUCH AS MICROSOFT WORD. EXPORTING FILES 

IS NO LONGER NECESSARY. 

3.2. Other Document Functions 
3.2.1. You can delete the entire last word typed into the document or 

multiple words using the Delete Last Word feature. 

TO DELETE THE LAST WORD: 

1. Press keyboard shortcut Ctrl+Ctrl.  

2. If you are deleting multiple words, press Ctrl once for each additional word 

you want to delete.  

 

EXAMPLE:  
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You type, “This is the right word choice.” To delete the last three words you 

would press control four times.  

delete ‘choice’ delete ‘word’ delete ‘right’ 
PRESS CTRL+CTRL PRESS CTRL PRESS CTRL 

IF YOU TYPE AN ABBREVIATION THAT EXPANDS INTO MULTIPLE WORDS, THE DELETE LAST WORD FUNCTION WILL 

DELETE WORD-BY-WORD, NOT THE WHOLE PHRASE. 

3.2.2. You can insert the current date and time at the cursor location by 
using the Insert Date/Time feature. 

TO INSERT THE CURRENT DATE (AND TIME IF DESIRED): 

1. Place the cursor in the desired location. 

2. Press keyboard shortcut ALT+D OR select Insert Date/Time from the Edit 

menu. 

THE DEFAULT FORMAT IS DAY, MONTH DAY, YEAR. TO ASSIGN A DIFFERENT FORMAT, CLICK ON TOOLS > OPTIONS, 

AND SELECT DATE FROM THE SCROLLING MENU ON THE LEFT. 

3.3. Recent Documents 
You can see a list of the last five documents you opened or saved in C-Print Desktop in 

the File menu. If you move the location or delete a file after closing it, the link in the 

File menu no longer works. Use File > Open to browse for the file in the new location. 

3.4. Real-time Indicators 
You have the option to view real-time indicators Spell Check Highlights and Missed 

Abbreviation Highlights to get instant feedback on spelling errors and words typed 

without using available abbreviations. Both indicators are managed (turned on/off) 

using the View menu or the Captioning Pane Options (Tools > Options). The Spell 

Check Highlights feature is enabled by default.  

3.4.1. Spell Check Highlights 

If the Spell Check Highlights feature is on, your misspelled words are 

“highlighted” with a squiggly red underline as you caption. These lines are not 

visible to the client.  

TO MAKE QUICK CORRECTIONS: 

1. Right-click on the misspelled word to open a pop-up menu. 

2. Select a suggested spelling, ignore the word, or add it to the spelling 

dictionary.   

To review the entire document, select Check Spelling… (F7) in the Tools menu.   
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3.4.2. Missed Abbreviation Highlights 

If the Missed Abbreviation Highlights feature is on, as you caption a squiggly 

blue underline will “highlight” words that you fully type (and do not use an 

available abbreviation in the active dictionary). For example, if you type p-e-n-

c-i-l instead of p-n-s-l, the word pencil will be underlined.  

This visual reminder cues you to use the abbreviation for the duration of the 

session, which will save keystrokes. The system keeps an ongoing list of the 

missed abbreviations, which is accessible through the Performance Pane 

[Abbreviations Missed (List, #)].  The Missed Abbreviations list accumulates 

until you choose to clear it. You can also export the list in CSV file format. 

IF YOU CHOOSE TO USE ANY OF THE REAL-TIME INDICATORS, BE SURE TO SET YOUR BACKGROUND COLORS 

ACCORDINGLY (AVOID RED AND/OR BLUE). 

3.4.3. Missed Abbreviation Hints 

If the Missed Abbreviation Hints feature is on, when you fully type words that 

have an abbreviation, the available abbreviations with briefly 

display in a “pop-up”.  For example, if you fully type the word 

general, a hint will pop up with the abbreviation(s).  

Go to Dictionary Options (Tools > Options) to adjust the settings of Missed 

Abbreviations Hints.  

3.5. Scan Document 
The Scan Document feature scans the current content of the Captioning Pane for 

words that are not in the active C-Print dictionaries. The resulting No Dictionary 

Entries window provides a table where you can enter abbreviations for entries you 

would like to add to a dictionary.  

You can scan the existing text in the Captioning Pane, paste text from another source 

into the Captioning Pane, or open a RTF (or TXT) file in the software. (Any non-text 

content will not paste/display.)  

TO USE SCAN DOCUMENT: 

1. Select Tools > Scan Document OR press F8. The No Dictionary Entries window will 

open.  

2. Review the expansions found and enter an abbreviation for each entry you wish to 

keep. Leave the abbreviation field blank for expansions you do not wish to add. 

 Adjust spelling or capitalization for the expansion as needed. 
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 Special formatting such 

as bold or superscript 

must be added using 

Dictionary Edit.  

3. Select the dictionary where 

you would like to save the 

entries. 

4. If desired, check the ‘Export 

all expansions’ checkbox for 

a list of resulting expansions. 

5. Click Save to add entries to 

your dictionary.  

6. If you do not wish to keep any of the expansions, select Discard All. 

NOTE: IF ANY SAVED ENTRIES RESULT IN A PICK LIST, THE ORDER EDIT DIALOG WILL DISPLAY FOR YOU TO ASSIGN THE PICK 

LIST ORDER. GO TO DICTIONARY OPTIONS (TOOLS > OPTIONS) TO CHOOSE DIFFERENT OPTIONS.  

3.6. Check Missed Abbreviations 
In C-Print Desktop you have a few options for identifying missed abbreviations. Select 

Tools > Check Missed Abbreviations to use the Check Missed Abbreviations feature 

to review a captioning document for words that were fully typed but could have been 

abbreviated (because there is an entry in the active dictionaries). This feature 

identifies the same words as the Missed Abbreviation Highlights feature, and is 

especially useful if you prefer to keep the real-time indicator for missed abbreviations 

disabled.  

The Check Missed Abbreviations window steps through the document one missed 

abbreviation at a time. In addition, you can 

view a list of the abbreviations by selecting 

the link to the right of Abbreviations Missed in the Performance Pane. The 

Abbreviations Missed list persists from session to session until you clear it. 

3.7. STEM Style 
STEM Style is a feature in the C-Print Desktop software that is similar to an equation 

editor. A user can insert notations, formulas and equations into their captioning 

document in real time using keyboard shortcuts and abbreviations. 

To gain access to the STEM Style feature, you must complete the C-Print STEM Tools 

Training. For more information about access to the STEM Style feature, contact C-Print 

Customer Support.  

mailto:cprint@rit.edu?subject=STEM%20Tools%20Training
mailto:cprint@rit.edu?subject=STEM%20Tools%20Training
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4. Manage the Application  
The View and Tools menus contain commands that manage functions 
specific to the C-Print Desktop application.  This section explores some 
of the unique functions accessed through the View and Tools menus.  

4.1. Captioning Pane 
The Captioning Pane is the main document where you enter text. You can set display 

preferences for the Captioning Pane (font type, size/color, background color) in Tools 

> Options > Captioning Pane Options. The settings do not carry over to Clients or 

Teammates. The Captioning Pane does not completely close. 

There are several other Panes listed in the View menu that are separate from the 

main document. These Panes can be moved, which may change the position of the 

Captioning Pane, but the Captioning Pane cannot be closed. 

The other Panes can be docked to any side of the application window, 

undocked/floated ( ) and positioned as desired, or tabbed ( ) to a side and opened 

when the mouse hovers over the tab. The default position for the Panes is to dock to 

the right side of the application window. You can close the Panes by clicking the  in 

the upper right, or by deselecting the item in the View menu. 

4.2. Messaging Pane 
The Messaging Pane is the chat feature in C-Print Desktop that allows direct, real-time 

communication between the captionist and linked client(s) and teammates. You can 

open and close the Messaging Pane by: 

 Selecting View > Messaging Pane  

 Using keyboard shortcut Alt+M 

 Left-clicking on the chat bubble icon on the 

Toolbar ( ) 

TO USE THE MESSAGING FEATURE IN C-PRINT DESKTOP: 

1. Open the Messaging Pane. 

2. In the User List, select the user with whom you 

would like to communicate.  

 To use the keyboard to select the user, 

press ALT + the number associated with 

the user in the User List.  
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 To communicate with all linked clients and teammates, select All Users, OR 

press keyboard shortcut ALT+0. 

3. Type your message in the lower section of the Messaging Pane. (Your C-Print 

abbreviations will work in the Messaging Pane.) 

4. Click Send OR press Enter on your keyboard. Your message will display in the Pane 

between the User List and text entry sections. 

5. To return to the Captioning Pane, place the cursor in the Pane OR press Alt+C. 

The User List at the top of the Messaging Pane displays active client and teammate 

connections. If you need to terminate a connection during a session, select the User 

from the list and click the Disconnect icon.   

4.3. Performance Pane  
4.3.1. Performance Pane  

The Performance Pane displays details about 

your captioning production in the current 

session; for example, typing speed and 

abbreviation use.  

 The calculations compute all keyboard 

activity that produces characters except 

typing errors, corrections, and STEM Style 

content.  

 The number of deletions and backspaces 

provides information about the effort 

expended on removals (but it is not 

considered in the WPM calculation).  

For details about the information in the 

Performance Pane, click on the View 

Performance Reference link to access the C-

Print Performance Tools Reference Sheet.  

4.3.2. Performance Report  

By default, the data from each session is automatically saved in a Performance 

Report. The data for each session is compiled in a CSV file titled 

autosaved_performance.csv. The file is saved in the location designated in Tools 

> Path Options > Performance Report Folder. (The default location is the user’s 

Documents folder.) 

 You can clear/delete the records in the compiled file when desired. If the file 

is deleted, a new one will generate when the software is exited.  
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 If you prefer not to auto-save performance data, deselect the feature in the 

Performance Options (Tools > Options).  

 If you would like to save performance data for the current session only, click 

on the Save As button at the bottom of the Performance Pane. 

WPM calculations can be used to look at keyboard entry 
speed, but they are NOT an indicator of captioning quality.  

 

4.3.3. Performance Toolbar   

The Performance Toolbar is different from the Performance Pane. The 

Performance Toolbar contains a portion of the metrics in the Performance Pane. 

 The View Details… item on the Performance Toolbar is a link to the 

Performance Pane. 

 The Performance Toolbar can be docked to the program’s main toolbar, 

or floating.  

 The Performance Toolbar is managed in Tools > 

Options > Performance Options.  

 To hide the Performance Toolbar, deselect the 

option using the Toolbar right-click menu. 

4.4. Dictionaries Pane  
The Dictionaries Pane is the “control center” for the C-Print dictionaries. You will use 

this function to activate, edit, rename, create, copy, delete, import, export (regular 

and Anyware), and search dictionaries. To open and close the Dictionaries Pane, use 

the View or Dictionaries menus, or press Ctrl+D. Details about the functionality in the 

Dictionaries Pane are in the Manage the Dictionary section.   

4.5. STEM Visual Menu  
The STEM Visual Menu is a visual index of the symbols and structures available when 

using the STEM Style feature. Details about the STEM Style feature are included in the 

C-Print STEM Tools Training. For more information about access to the STEM Style 

feature, contact C-Print Customer Support. 

4.6. Character Map 

View > Character Map opens the Windows Character Map in C-Print Desktop. You can 

access symbols/characters to insert in C-Print expansions or directly into a document. 

mailto:cprint@rit.edu?subject=STEM%20Style%20access
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TO INCLUDE CHARACTERS AND SYMBOLS IN THE CAPTIONING DOCUMENT: 

1. Select View > Character Map. 

2. In Character Map, use the drop-down 

list at the top to select the font you are 

using in the Captioning Pane. 

3. Scroll through the table to locate the 

desired character. 

4. Highlight (left click) the character in the 

table and click Select.  

5. Click Copy. 

6. Paste the character in the document 

(Ctrl+V) OR, if you plan to include the 

character in a dictionary entry, open Dictionary Edit for the desired dictionary and 

paste the character in the Expansion field. 

4.7. Abbreviation System  
The Abbreviation System item in the Tools menu allows you to turn the abbreviation 

system on and off.  

There may be times when you do not want the abbreviations to expand.  For example, 

you may want to capture unusual information, or demonstrate what the unexpanded 

abbreviations look like.  Whatever the scenario, this feature provides a quick, easy 

method for switching the abbreviation system on and off. 
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5. Options 
In this section we address the Options that allow you to set a number of 

preferences in C-Print Desktop.  

To scroll through the list of Options on the left side of Options window, use keyboard shortcut 

Ctrl+Shift+↑ (or ↓). 

THE “RESET ALL SETTINGS” BUTTON IN THE OPTIONS WINDOW WILL RESTORE THE ORIGINAL (INSTALLATION) DEFAULT SETTINGS. 

5.1. Captioning Pane Options  
Set the display preferences for the Captioning Pane in the Captioning Pane Options, 

including the font type, size and color, and background color.    

Your settings do not carry over to client or teammate displays; clients and teammates 

set their own display preferences.  

TO SET THE DISPLAY PREFERENCES IN THE 

CAPTIONING PANE:  

1. Select Tools > Options.  

2. Select Captioning Pane from the 

scrolling menu on the left (it may 

already be selected). 

3. Adjust the options to your 

preferences (font type, font size, 

text color, and background color). 

4. When you are finished with the 

Captioning Pane Options, click OK to 

exit and save the changes. 

 

In the Captioning Pane Options you can also, 

a) adjust the amount of padding (white space) at the bottom of Captioning Pane 

(not viewable to clients), 

b) adjust the appearance of text when team captioning (see Manage 

Connections), 

c) choose whether to insert auto text when receiving a session transfer from 

another service provider (see Manage Connections), and 

d) enable/disable real-time indicators (see Real-Time Indicators). 
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5.2. Messaging Pane Options  

Set the display preferences for the Messaging Pane in the Messaging Pane Options, 

including the font type, size and color, and background color. As with the Captioning 

Pane, your settings do not transmit to client and teammate displays.  

TO SET THE DISPLAY PREFERENCES IN THE MESSAGING PANE: 

1. Select Tools > Options.  

2. Select Messaging Pane from the scrolling menu on the left. 

3. Adjust the options to your preferences (font type, font size, text color, and 

background color). 

4. You can elect to have the Messaging Pane automatically open when you receive a 

message from a client or teammate. If the Messaging Pane is not set to open 

automatically when you receive a message, the Toolbar icon  will flash to alert 

you that there is a message. 

5. When you are finished with the Messaging Pane Options, click OK to exit and save 

the changes. 

 

5.3. Dictionary Options 

In Dictionary Options you can: 

a) Show/hide the Pick List for conflicting entries,   

b) set the Pick List behavior options, and 

c) select the Pick List type.  

The Manage Dictionaries 

section addresses the Pick 

List functionality related to 

these options. 
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5.4. Helpers Options  

The C-Print Helpers are shortcuts and 

features in the Captioning Pane that 

assist you in adding content—like 

formatting, punctuation, and 

capitalization—without taking your 

hands off the keyboard. You manage 

the C-Print Helpers in the Helper 

Options.  

HELPER EXAMPLE: When three dashes 

are included after text with no spaces, 

the Acronym Maker Helper cancels 

the expansion (if any) and transforms the text to all caps. For example, usa- - - 

becomes USA.  

TO MANAGE HELPERS: 

1. Select Tools > Options (or press Ctrl+Shift+H). 

2. Select Helpers from the scrolling menu on the left. 

3. Deselect (uncheck) the Helpers you prefer not to use. 

4. When you are finished with the Helper Options, click OK to exit and save the 

changes. 

For details about the Helpers, click on the View/Print Quick Reference link in Helper 

Options. 

5.5. Paths Options  

Assign your default file locations and file exporting options in Paths Options.   

TO ASSIGN OR CHANGE A DEFAULT LOCATION: 
 (USE STEPS 1-6 TO SET ALL OF THE DEFAULT LOCATIONS) 

1. Select Tools > Options. 

2. Select Paths from the scrolling menu on 

the left. 

3. Click the down arrow  to the right of 

the folder you would like to assign. A 

Windows file chooser will open. 

4. Find and select the default location for 

the folder.  
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5. Check to be sure that the folder location is in the File name field and click Open. 

6. When you are finished with the Paths Options, click OK to exit and save the 

changes. 

Use this process for all of the options listed under Locations. 

NOTE: BY DEFAULT, THE ‘ALWAYS USE THE LAST... FOLDER SELECTED’ OPTIONS WILL BE ENABLED. 

5.6 Autosave Options  

Assign a time interval for the computer to automatically save your active file content 

in Autosave Options. This will be useful if the C-Print Desktop application closes 

unexpectedly. 

TO SET THE AUTOSAVE INTERVAL: 

1. Select Tools > Options. 

2. Select Autosave from the scrolling menu on the left. 

3. Enter the number of your choice into the Interval field (or use the up/down 

arrows).   

 To turn off Autosave, deselect the “Autosave every:” checkbox. 

To locate the autosaved file: 

 If you save/name a document at the beginning of a captioning session, the 

autosaved file will be located in the directory/folder where you saved the file.   

 If your file is unsaved (untitled) you can: 

 Restart the application and the recovered file will open. The software will 

prompt you to save or discard the recovered document; 

 Go to the file location – C:\Users\username\NTID\cprintdesktop\ and 

search for ‘autosaved.rtf’. 

IF THERE IS AN AUTOSAVED FILE AVAILABLE, A "PURGE RECOVERY FILE" BUTTON WILL BE ENABLED IN AUTOSAVE OPTIONS. 

SELECT THE BUTTON TO DELETE THE FILE. 

5.7. Date Options 

Select the format for the Insert Date/Time shortcut in Date Options.  To assign the 

format, select the radio button next to the preferred example. 
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5.8. Performance Options  

In Performance Options you can: 

a) Set the update interval for 

performance calculations (use the 

down arrow to the right of the 

number to set the interval), 

b) turn on/off the automatic saving of 

performance reports, and  

c) select which performance metrics 

are displayed in the Performance 

Toolbar. 

 

5.9. Notifications Options 

In Notification Options, you can select the types of 

notification balloons you would like to display in the 

Windows System Tray (lower right corner of the screen). 

All options are selected by default. 

In addition, you can select when/if you would like to be 

automatically notified about software updates (on 

startup, shutdown, or not at all) in Notifications 

Options. If you prefer not to receive automatic update notifications, you can check for 

updates by selecting Help > Check for Updates….  
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6. Manage the Dictionary 
This section addresses the Dictionary functionality in C-Print Desktop.   

The Dictionary menu and Dictionaries Pane provide access to functions 
that help manage C-Print dictionaries. 

6.1 Dictionary Menu 
6.1.1. Manage Dictionaries 

Manage Dictionaries in the Dictionary menu opens/closes the Dictionaries 

Pane. The Dictionaries Pane can also be opened by pressing Ctrl+D and by 

selecting the Dictionaries Pane in the View menu. 

6.1.2. Create On-the-Fly Entries 

An alternative way to activate the On-the-Fly feature is to select Create On-the-

Fly Entries in the Dictionary menu. To avoid taking your hands off the keyboard, 

it is recommended that you use the shortcuts Ctrl+/ or Shift+Enter to activate 

the On-the-Fly feature. 

6.1.3. Save On-the-Fly Entries  

The Save-On-the-Fly Entries menu item is active when you have added on-the-

fly entries in the current session. It allows you to save the on-the-fly dictionary 

entries during a session rather than wait until the end. For more information, go 

to the On-The-Fly Entries section. 

6.1.4. Clear Pick List Reorder 

The Clear Pick List Reorder menu item is active when available expansions in a 

Pick List have been temporarily reordered during a session. It is essentially a 

shortcut to return Pick Lists to their original order.  

TO PERMANENTLY REORDER A PICK LIST, YOU MUST USE DICTIONARY EDIT. 

 

NEW DICTIONARY… AND IMPORT DICTIONARY… ITEMS IN THE DICTIONARY MENU PERFORM THE SAME FUNCTIONS AS THE 

NEW AND IMPORT BUTTONS IN THE DICTIONARY PANE. 



©2018-19 C-Print is a registered trademark of the Rochester Institute of Technology. All Rights reserved. 22 
4.5.082019.753.1 

6.2 Dictionaries Pane 
The Dictionaries Pane is the “control center” for 

the C-Print dictionaries. You will use this 

function to activate, edit, rename, create, copy, 

delete, import, export (regular and Anyware), 

and search dictionaries.  

Included in the Dictionaries Pane are: 

a) dictionary management buttons, 

b) list of available dictionaries, and 

c) Dictionary Lookup. 

 

6.2.1. Dictionary Management Buttons  

The Import and New buttons are always active in the Dictionaries Pane. To 

utilize the Edit, Export, Rename, Copy, Delete and Export Anyware 

buttons/functions, a dictionary must be active and/or selected. 

Button Function 

Edit Opens the Dictionary Edit window for the active, selected 
dictionary. 

Import Opens the Windows File Chooser to locate and open a C-Print 
dictionary file (.cpd). 

Export Opens the Windows File Chooser to save a copy of the active, 
selected dictionary (outside the program). 

Rename Opens Rename Dictionary window to change the name of the 
active, selected dictionary. 

New Opens the Create New/Combined Dictionaries window for user 
to create a shell for a new C-Print dictionary OR combine existing 
C-Print dictionaries (from active) to create a new dictionary. 

Copy Creates a copy of the active, selected dictionary. 

Delete Deletes the selected dictionary. (Does not have to be active.) 

Export 
Anyware 

Opens the C-Print Anyware Converter for the active, selected 
file. 
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TO ACTIVATE A DICTIONARY: 

1. Select the checkbox in the Active column next to the inactive dictionary 

name. 

o You can have as many dictionaries active as you would like. The status 

of the available dictionaries (active/inactive) will remain from session 

to session until you make a change 

2. To MAKE A DICTIONARY INACTIVE, deselect the checkbox next to the dictionary 

name. 

3. To CHANGE THE PRIORITY ORDER of an active dictionary, click in the Priority cell of 

the active dictionary. 

TO CREATE A DICTIONARY: 

1. Left click on the New button (or select New from the Dictionary menu). 

2. Place your cursor in the Name field and enter a dictionary name. A 

description is optional. 

3. In the Creation Options section, select to create a new dictionary with no 

entries or a new dictionary that combines entries from other active 

dictionaries.  

4. Click OK. 

5. The Dictionary Edit window will open. You can leave the window open or 

click OK to exit. Click here for steps to edit a dictionary. 

TO EDIT A DICTIONARY:   

1. Select the dictionary you would like to edit and click on the Edit button, OR 

double-click on the dictionary name in the Available Dictionaries table. This 

will open the Dictionary Edit window. 

2. Verify that you have selected the dictionary you intend to edit by checking 

the dictionary name in the title bar of the Dictionary Edit window. 

3. Add a new entry, OR edit or delete an existing entry in your dictionary. 



©2018-19 C-Print is a registered trademark of the Rochester Institute of Technology. All Rights reserved. 24 
4.5.082019.753.1 

4. When you are finished editing, click OK to save and exit, OR if you would like 

to save the changes and keep the Dictionary Edit window, click Apply to save 

the changes.  

 

You can also access Dictionary Edit for active dictionaries by using the Edit 

button on the Status Bar.  

 On the Status Bar, use the down 

arrow to select the active dictionary you want to edit.  

 Click the Edit button to open the Dictionary Edit window and follow the 

steps above for to edit a dictionary.  

FOR DETAILS ABOUT EDITING A DICTIONARY, GO TO THE DICTIONARY EDIT SECTION. 

TO COPY A DICTIONARY: 

1. Select the dictionary you would like to copy and click on the Copy button. 

2. Check the Available Dictionaries table for your new dictionary titled ‘Copy 

of…’ 

TO RENAME A DICTIONARY: 

1. Select the dictionary you would like to rename and click on the Rename 

button.  

2. Replace the text in the Name field with your new name (and description if 

desired). 

3. Click OK. 

4. Check the Available Dictionaries table for your renamed dictionary. 

TO DELETE A DICTIONARY: 

1. Select the dictionary you would like to delete and click on the Delete button.  

2. The Confirm Deletion window will come up. 
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3. Click Yes to confirm OR click No if you no longer want to delete the dictionary 

(closing the window or pressing Esc will also work). Be cautious, as this is a 

permanent change (unless you have a backup copy of the dictionary). 

4. Check the Available Dictionaries table to confirm that your dictionary is no 

longer in the list. 

 

The Import and Export functions allow you to create and load 
backup copies of C-Print dictionaries. 

TO IMPORT A DICTIONARY: 

1. Click on the Import button (or select New from the Dictionary menu). An 

Open window (Windows file chooser) will open to the folder designated in in 

the Locations section of Paths Options. 

2. In the Open window, locate the dictionary file you would like to import either 

in the default location or in another location (for example, a USB flash drive). 

3. Select the dictionary file. 

4. Click Open. 

5. In the Dictionary Imported 

window` , indicate if you 

would like to make the 

dictionary active.  

TO EXPORT A DICTIONARY:  

1. Select the dictionary you would like to back up and click on the Export 

button. A Save window will open to the folder designated in the Locations 

section of Paths Options. 

2. The File name field will auto-fill with the name of the dictionary.   

3. Stay in the current folder/location or browse to another location where you 

would like the file to be stored. 

4. Click Save. 

5. The Backup Dictionary - Success window will notify you when the backup 

process was successful. 

THE DICTIONARY FILE IS NOT READABLE OUTSIDE OF C-PRINT DESKTOP.  
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6.2.2. List of Available Dictionaries 

The table below the dictionary management buttons lists: 

 Available dictionaries 

 Dictionary status (active/inactive) 

 Dictionary priority (if active) 

 Number of entries in the dictionary (if active) 

On-the-Fly and Picklist Reorder dictionaries are listed first. These are temporary 

for the session and do not persist. After the temporary dictionaries, the table 

sorts by active dictionary priority, then by inactive dictionary name. The table 

reorders as changes occur–for example, when you make a dictionary active. If 

you have more than one active dictionary, the Priority column in the table 

indicates the order of the Pick List items if there are conflicting entries in the 

active dictionaries. 

6.2.3 Dictionary Lookup 

The Dictionary Lookup section of the Dictionaries Pane has a search field and 

results table. Entering content in the search field allows you to look up an 

abbreviation or expansion in all of the active dictionaries, or a specific dictionary. 

The resulting entries will update automatically in the table.  

REMEMBER: YOU ALSO HAVE THE OPTION TO PERFORM A DICTIONARY LOOKUP IN THE CAPTIONING PANE USING THE 

DICTIONARY QUICK LOOKUP HELPER.   

You can set preferences to refine a dictionary search by 

clicking on the magnifying glass icon on the left side of 

the search field.  

All 
Abbreviation 
Expansion  

If All is selected, Dictionary Lookup will search both 
abbreviations and expansions. For example, searching for 
‘br’ will display entries like bread and bride (the 
expansions contain ‘br’) as well as barbecue and board 
(the abbreviations contain ‘br’). You can narrow searches 
by selecting either Abbreviations or Expansions. 

Case sensitive 
Case insensitive 
 

By default, Case Insensitive is selected. This means that 
Dictionary Lookup does not consider capitalization in the 
search results. If you would like capitalization considered, 
select Case Sensitive in the search options.  For example, 
if Case Sensitive is selected and the search text is ‘da’, 
Dictionary Lookup will not find Dacron or Daedalus 
because the search text did not have a capital ‘D’. 
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Match from start 
Match exactly 
Match anywhere 
 

These three options will determine where Dictionary 
Lookup searches for matches. Match from Start identifies 
entries that begin with the search text. Match Exactly 
finds entries that match the search text. Match Anywhere 
finds a match for the search text anywhere in the entry. 

Use wild cards 
Use regular 
expression 

These two options allow you to search for words and 
abbreviations with greater flexibility. Wild cards are 
symbols used widen a search and return more results. Like 
Wild Cards, Regular Expression uses symbols as well as 
brackets to give your searches more flexibility. For more 
information about wild cards and regular expressions, 
refer to the Documentation page on the C-Print website. 

 

6.2.4 Dictionary Edit 

The Dictionary Edit window can remain open while other tasks are performed 

(i.e., captioning). As a result, you can move between Dictionary Edit, the 

Dictionary Pane and the Captioning Pane without closing any of the windows.   

TO ADD ENTRIES TO A DICTIONARY: 

1. Place the cursor in the Abbreviation 

field in the Dictionary Edit window and 

enter your abbreviation.  

2. Move to the Expansion field using the 

Tab key or mouse, and enter your 

expansion (word or phrase).  

3. Apply any desired formatting and 

prefix/suffix options. 

o Add formatting to an expansion by selecting the text and clicking the 

format buttons above the Expansion field. 

o Add applicable prefixes and suffixes to root expansions by selecting 

the Prefix/Suffix Options… and selecting the appropriate checkboxes 

and click OK.  

4. Click Add OR press Ctrl+Enter to insert the entry (or entries) into the 

dictionary.  

o If you have added prefixes/suffixes, the Prefix-Suffix Addition 

window will open. Edit any resulting entries to account for special 

spelling (if necessary) and click on Add To Dictionary to add the 

entries, or Cancel to exit without adding. 

ADDING FORMATTING TO EXPANSIONS IS NOT AVAILABLE WHEN USING PREFIX/SUFFIX OPTIONS. YOU CAN MODIFY 

THE EXPANSION LATER BY USING THE DICTIONARY EDIT WINDOW. 
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o If your new abbreviation conflicts with an existing abbreviation, the 

Multiple Entries window will appear. If you want to keep the entry, 

click Yes. You can assign the Pick List order in the Order Edit window. 

If you prefer not to keep the entry, click No.  

TO ADD MULTIPLE ENTRIES AT ONE TIME, YOU CAN USE THE BULK ADD FEATURE. CLICK THE BULK ADD… LINK 

BENEATH THE EXPANSION FIELD AND FOLLOW THE INSTRUCTIONS IN THE WINDOW.  

TO EDIT ENTRIES IN A DICTIONARY: 

1. Locate the entry you would like to edit by using 

the search field in the Edit/Delete section of the 

Dictionary Edit window. The resulting entries 

will update automatically in the table.  

2. Double-click on the entry you would like to edit (in the table) or select the 

entry and left-click on the Edit button. 

3. In the Dictionary Entry Edit window, modify your abbreviation or expansion 

and click OK to execute the changes.  

TO DELETE ENTRIES IN A DICTIONARY: 

1. Locate the entry you would like to delete by using the search field in the 

Edit/Delete section of the Dictionary Edit window. The resulting entries will 

update automatically in the table.  

2. Select the entry (left-click) and Delete. Be cautious, as you will not be given a 

warning before the entry is deleted. If you mistakenly click Delete, select 

Cancel to abort any changes and retrieve the deleted entry (or entries). 

7. Pick List 
Because the C-Print abbreviation rules shorten English words to their basic consonant 

sounds, there are times when two (or more) words have the same abbreviation. For 

example, the words sample and simple are both abbreviated as ‘smpl’. This results in 

multiple expansions, which you can handle with the Pick List.  

7.1 Pick List Display 
You have two options for displaying the Pick List – Table OR Inline. 
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Table Inline 

Displays available expansions in a 

vertical table.  

Displays available expansions one at a 

time as an inverted view of the 

font/background colors in the 

Captioning Pane.  

 

In addition to the type of display, you have options for handling the Pick List. By 
default, the Tab and arrow keys are assigned as the keys you use to scroll through the 
Pick List entries, but there are additional options that allow you to use the space bar 
and/or custom (user) defined characters. 

TO ADJUST THE OPTIONS FOR HANDLING THE PICK LIST:   

1. Select Tools > Options. 
2. Select the Dictionary option from the scrolling menu on the left. 
3. Make the desired changes and click on OK to save the changes and exit. To save 

the changes without exiting, click on Apply. 

IF SELECTED, THE LESS THAN SYMBOL (<) AND THE COLON (:) SCROLL FROM THE BOTTOM.   

Options for selecting an entry from the Pick List: 

 The Enter key or any other key that is not reserved for scrolling. 

 The Space bar to select the first option (if not reserved for scrolling). 

 The number or letter corresponding to the desired option. (Table only) 

 Left click on the desired option. 

7.2 Pick List Reorder 
Use the Order Edit window to temporarily change the Pick List order. To open Order 

Edit, press the Caps, Home, or Edit keys, OR right-click on the Pick List. 
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TO CHANGE THE ORDER OF THE EXPANSIONS DISPLAYED IN A PICK LIST: 

1. Open the Order Edit window 

(press Caps, Home or Edit, or 

right-click on the Pick List).  

2. Select the entry you would like to 

move (with the mouse or arrow 

keys) 

3. Hold the Shift key and press the 

up/down arrow keys to move 

the entry.  

4. Press Enter or click OK to save the change for the current session, or Cancel to 

undo the change. 

OR, FOR PERMANENT ORDER EDIT CHANGES: 

1. In the Dictionaries Pane, 

double-click on the dictionary 

name in the Available 

Dictionaries table to open the 

Dictionary Edit window. 

2. In the Dictionary Edit window, 

locate the entry you would 

like to change (use the search 

field in Edit/Delete section).  

3. Select the entry and click 

Edit… or double-click on the entry row.   

4. Select the new order number for the entry using the drop box labeled Order.  

5. Click OK.  

7.3 Disable Pick List 
TO DISABLE THE PICK LIST FUNCTION: 

 Select Tools > Options.  

 Select Dictionary from the scrolling menu on the left. 

 Uncheck the checkbox labeled Show pick list for conflicting entries. 

If you disable the Pick List function, the default expansion for the abbreviation will be 

the first option in the list of multiple expansions. For example, there are two 

expansions for the abbreviation ‘tc’; teach and touch. If the Pick List is disabled, the 

abbreviation will always expand to teach because it is the first option in the list.  
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8. On-The-Fly Entries 
The On-The-Fly function allows you to add dictionary entries quickly, 

without moving focus away from the Captioning Pane. This is useful for 
handling new vocabulary terms, etc.  

TO ADD ON-THE-FLY (OTF) ENTRIES: 

1. In the Captioning Pane, type your new 

abbreviation followed by one of the OTF 

keyboard shortcuts – Ctrl+/ OR Shift+Enter. 

2. In the text field provided, type your correlating 

expansion followed by the Enter key.  

3. Continue captioning.  

YOU CANNOT INCLUDE FORMATTING WHEN ENTERING AN OTF ENTRY. TO MODIFY THE ENTRY WHILE IT IS AN ON-THE-FLY ENTRY, 

DOUBLE-CLICK ON “ON-THE-FLY” IN THE ACTIVE DICTIONARIES SECTION OF THE DICTIONARIES PANE. 

TO SAVE THE ENTRIES DURING THE SESSION: 

1. Select Dictionary > Save On-

The-Fly Entries...; this will 

open a window with the same 

name.  

2. In the Save On-The-Fly 

Entries window, assign the 

dictionaries where you want 

to save the OTF entries.  

 You can assign different dictionaries to the entries by selecting the associated 

cell in the Save to column. 

3. Click OK OR click 

 Discard All to delete all the entries  

 Cancel to keep the entries in OTF dictionary 

If you prefer to wait until the end of the session or simply do not have time to save during 

the session, the Save On-The-Fly Entries window will come up before C-Print Desktop 

closes. In that case, follow steps 2 and 3 above.    

IF YOU WOULD LIKE TO GENERATE A LIST OF THE OTF ENTRIES THAT YOU SAVED TO A DICTIONARY, SELECT THE CHECKBOX LABELED 

‘EXPORT SAVED ENTRIES’ IN THE SAVE ON-THE-FLY ENTRIES WINDOW.  THE EXPORTED FILE WILL BE IN .CSV FORMAT AND LOCATED 

IN THE DIRECTORY/FOLDER SPECIFIED IN PATH OPTIONS. THE .CSV FILE NAME CORRESPONDS WITH THE .CPS FILE NAME. IF A .CSV 

FILE WITH THAT NAME ALREADY EXISTS, A NUMBER IS APPENDED TO THE END OF THE NEW FILE NAME. IF THE .CPS FILE IS UNTITLED, 

THE .CSV FILE NAME REFLECTS THE SYSTEM DATE AND TIME.   
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9. Manage Connections 
C-Print Desktop uses a network connection to link captionists, clients, and teammates; as a 

result, you must establish communication between the computers (via a network connection) 

prior to linking with the software.   

Network setup and troubleshooting instructions are not included in 
the C-Print Desktop user documentation. If you need assistance 
with network setup or troubleshooting, contact your IT/technical 

support person or refer to the C-Print Desktop Connection 
Information document. 

Once your network connection is established, you can link the captionist, clients, and 

teammates in C-Print Desktop. For the purpose of this document, we will use the following 

identifiers: 

 HOST CAPTIONIST – Captionist using C-Print Desktop who is in control of the session. 

 TEAMMATE – Captionist using C-Print Desktop who connects to Host captionist via Tag 

Teaming. 

 CLIENT – Individual(s) using C-Print Web Client to connect to the Host captionist. 

Host captionists can receive connection requests from individuals using C-Print Web Client and 

Teammates using C-Print Desktop (same version as Host). Clients and Teammates initiate 

connections to a Host captionist. If the Host captionist is allowing connections, the request will 

be automatically accepted. 

9.1 Connections Menu/Commands 
All of the functionality related to linking captionists, clients, and hosting services is in 

the Connections menu.  

Menu Item Toolbar  Shortcut Function 

Allow 

Connections 
 F2 Opens the captioning session for Clients and 

Teammates to connect to the Host 

captionist.  Green background indicates the 

Host captionist is allowing connections; red 

background indicates the Host captionist is 

not allowing connections.  

Start Tag 

Teaming… 
 F3 Used by Teammate to connect to Host 

captionist. Green background indicates that 
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Teammate is connected to Host captionist; 

red background indicates that Teammate not 

connected to a Host captionist.  

Give Document 

Control 
  F4 Available when a Tag-Teaming session is 

active. Used when the captionist who is 

entering text in the Captioning Pane wishes 

to give other captionist control of the 

document (not the session) to enter text. 

ENTRY OF TEXT IS ASYNCHRONOUS. ONLY ONE CAPTIONIST CAN 

ENTER TEXT AT A TIME.  

A green lock indicates when a captionist is in 

control of the document and can enter text; 

a red lock indicates when a captionist is not 

in control of the document and cannot enter 

text. 

Accept Session 

Transfer 
  

F5 Displayed to Host Captionist to indicate when 

Teammate has requested transfer of a 

session.  Icon background flashes until the 

Host Captionist accepts the request. 

Request 

Session 

Transfer 

 
F5 Displayed to the Teammate after connecting 

to a Host Captionist. Teammate uses to 

request control of a session from Host 

captionist.  

After selecting the command (click on 

toolbar, use shortcut, or select from menu), 

the icon background flashes while a 

Teammate awaits transfer of the session. 

Open C-Print 

Connector… 

n/a n/a Opens the C-Print Connector window, which 

allows captionist to stream plain-text 

captioning from C-Print to third-party 

software, such as StreamText.Net. See C-

Print Connector for more information. 
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Port Options… n/a n/a Opens port settings for network connections. 

These settings should not be changed 

without advanced knowledge. 

 

9.2 Hosting a Session (Allow Connections) 
When you (the Host captionist) are ready to begin a hosting session, click Allow 

Connections  on the Toolbar. (Other options: select Allow Connections from the 

Tools menu, OR press keyboard shortcut F2). When you Allow Connections, Clients 

and Teammates can connect to you using your computer host name or IP address.   

9.4 Disconnecting a Client  
If for some reason you need to terminate a connection with an unauthorized viewer 

who connected using the Web Client, select the viewer in the User List and click on 

the Disconnect icon  in the right margin of the User List. The Host Captionist and 

Teammate can both terminate a connection with a Client. (The Host Captionist can 

terminate a connection with a Teammate.)  

 If a connection with a Client or Teammate is terminated, the disconnected user 

cannot reconnect for that session.  

9.5 Tag Teaming 
Tag Teaming involves two captionists sharing captioning responsibilities for a session. 

Teaming captionists link via the C-Print Desktop software, but only one captionist can 

enter text into the Captioning Pane at a time. All captionists (Hosts or Teammates) can 

manage dictionaries and respond to messages at any time during the session.  

During a Tag-Teaming session, the text appears grayed-out in the Captioning Pane of 

the captionist not in control of entering text. You can change this default setting by 

deselecting “When not in control of the document during Tag Teaming…” in 

Captioning Pane Options.  

9.5.1 Connect a Teammate to a Host Captionist 

STEPS PERFORMED BY A TEAMMATE: 

 Ensure the computers are able to communicate on your network. 

 Start C-Print Desktop. The username you log in with will be the name displayed 

in the User List and messages to clients. 

 Click Start Tag Teaming  on the Toolbar.  
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OTHER OPTIONS: PRESS KEYBOARD SHORTCUT F3 OR START TAG TEAMING… FROM THE TOOLS MENU). THE 

CONNECT TO A SESSION WINDOW WILL OPEN. 

 In the Connect To A Session 

window, enter the Host captionist’s 

IP address or computer name.  

 Click OK to connect.  

o If a connection cannot be established, you will receive an error 

message. Contact your 

technical support or 

refer to the C-Print 

Connection Information 

document for assistance. 

Once a Tag-Team connection is established, the streaming text will appear in 

the Captioning Pane and the Host captionist’s username will appear in the 

User List. (If text does not appear to be streaming, check to see if the other 

captionist is typing.)  

 When you are in control of entering text in the Captioning Pane, click Give 

Document Control  on the Toolbar to pass control of typing to your 

teammate.  

OTHER OPTIONS: PRESS KEYBOARD SHORTCUT F4 OR GIVE DOCUMENT CONTROL FROM THE TOOLS MENU. 

IMPORTANT INFORMATION FOR HOST CAPTIONISTS 

In a Tag-Teaming session, the Host Captionist controls the session. This means that 

the Host Captionist is the “keeper” of connections to the Clients and Teammate. If the 

Host Captionist leaves the session, the Teammate and Clients are disconnected. 

Before leaving a session, the Host Captionist should pass control of the session to a 

Teammate. For more information, refer to the Session Transfer section. 

9.6 Session Transfer 
Session Transfer is an alternative function of the Tag-Teaming feature. Session 

Transfer allows a Host Captionist to pass control of the session to Teammate. This 

includes passing control of the document, session availability (allow/deny 

connections), and connected Clients to the Teammate. 

TO USE SESSION TRANSFER: 

1. HOST CAPTIONIST: Click Allow Connections  on the Toolbar OR press F2. 

2. TEAMMATE: Follow the steps to connect as a Teammate.  The Host Captionist 

and Clients should connect as usual. 
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3. TEAMMATE: To indicate you are ready to receive control of a session, click 

Request Session Transfer  on the Toolbar.  
OTHER OPTIONS: PRESS KEYBOARD SHORTCUT F5 OR SELECT REQUEST SESSION TRANSFER FROM THE TOOLS MENU. 

4. HOST CAPTIONIST:  When you are ready to transfer control of the session to the 

Teammate, click Accept Session Transfer on the Toolbar.   
OTHER OPTIONS: PRESS KEYBOARD SHORTCUT F5 OR PRESS ACCEPT SESSION TRANSFER FROM THE TOOLS MENU. 

 The Session Transfer icon  on your Toolbar will become inactive 

and the status of your Allow Connections icon will change from Allow 

(green) to Disallow (red).   

TEAMMATE: You will receive notification of the successful session transfer and 

can begin captioning.  The Start Tag Teaming 

icon will become inactive  and the Allow 

Connections  icon will become active.   

TO CLOSE THE SESSION TRANSFER MESSAGE, PRESS ENTER OR ANY KEY TO BEGIN TYPING. 

 
10.1.1 More about Session Transfer 

 You have the option to have customizable text automatically insert into the 

captioning document when you receive control of a session (as the result of 

Session Transfer).  

o For example, if the option is selected (in Captioning Pane options), 

the text *** Indicates change in captionist*** would automatically 

insert in the Captioning Pane of the Teammate who is receiving 
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control of the session when the session has been successfully 

transferred (rather than having to type the text).  

o This setting is enabled by default. However, if you would like to 

disable the setting or modify the text, go to Tools > Options > 

Captioning Pane Options and modify the text or deselect the 

option. 

 Clients connected to the Host Captionist should transfer to the Teammate 

with minimum delay.  

 Text from the previous hour(s) of captioning is available to connected 

Clients and Teammates. 

9.7 C-Print Connector 
The C-Print Connector allows you to stream plain-text captioning from C-Print to third-

party software, such as StreamText.Net. In order to do so, the other software must be 

programmed to accept the connection from the C-Print Connector. The host and port 

information will be available from the third-party software to which you are 

connecting. 

The C-Print Connector can be accessed by going to the Tools > Enable C-Print 

Connector… 

9.8 Client Connections 
Clients view captioning via the C-Print Web Client. This section will briefly address 

connecting the Web Client to C-Print Desktop. For detailed instructions for the C-Print 

Web Client, refer to the Help section of the Client application. 

TO CONNECT C-PRINT WEB CLIENT TO A HOST CAPTIONIST: 

1. Ensure the computers are able to communicate on your network. 

2. Open a web browser, for example, Mozilla Firefox, Google Chrome, Apple Safari. In 

the address bar, enter the connection information provided by the party 

providing C-Print captioning services (such as an IP address), and press Enter. 

3. Click in the Name field and enter a 

username. Your username must be between 

3 and 50 characters.  

4. Press Enter or click the arrow button to the 

right to connect. 

5. If the connection is not successful, check the connection information (for example, 

IP address) to ensure that it is correct, and check your Internet connection. Try 

again. If the connection is still not successful, contact your technical support.  
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10. Keyboard Shortcuts 
FUNCTION SHORTCUT FUNCTION SHORTCUT 

Align Center Ctrl + E Missed Abbreviation Highlights 
(on/off) 

Shift + F6 

Align Left Ctrl + L  Missed Abbreviation Hints 
(on/off) 

Shift + F8 

Align Right Ctrl + R  New Document Ctrl + Shift + N 

Allow Connections F2 On-The-Fly Dictionary Entry  
Ctrl + /  
or Shift + Enter 

Bold (on/off)* Ctrl + B Open Document Ctrl + O 

Captioning Pane (cursor focus) Alt+C Options (open) F12 

Check Missed Abbreviations F6 Order Edit 
(opens when Pick List displaying) 

Caps Lock or End 
or Home 

Check Spelling F7 Paste Ctrl + V 

Chemistry Helper Ctrl+Shift+C Performance Pane (open/close) Alt + P 

Clear Formatting Ctrl + N Print Ctrl + P 

Copy Ctrl + C Redo Ctrl + Y 

Cut Ctrl + X Replace Ctrl + G  

Delete last word typed 
Ctrl Ctrl 
For first word, Ctrl for 
each additional word. 

Save  Ctrl + S 

Dictionaries Pane (open/close) 
(Manage Dictionaries) 

Ctrl + D 
 

Save As Ctrl + Alt + S 

Disable current expansion  
(and document behavior) Ctrl Scan Document F8 

Exit  Alt + F4 Select All Ctrl + A 

Find Ctrl + F Session Transfer – Accept F5 

Give Document Control F4 Session Transfer – Request F5 

Helper Options Ctrl+Shift+H Spell Check Highlights (on/off) Shift + F7 

Insert Date/Time Alt + D Start Tag Teaming F3 

Italics (on/off)* Ctrl + I STEM Style Ctrl + M 

Log Out Alt + L Subscript (on/off)* Ctrl + ↓  or  F10 

Math Helper (on/off) Ctrl+Shift+E Superscript (on/off)* Ctrl + ↑  or  F9 

Messaging Pane (open/close) Alt + M Underline (on/off)* Ctrl + U 

Messaging – Specific User Alt + # of User  Undo Ctrl + Z 

*ADDITIONAL OPTIONS AVAILABLE IN C-PRINT HELPERS. 


